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Troubleshooting

Disclaimer

The information provided in this section is intended to assist with troubleshooting common issues that may be encountered when using the Ignition Ewon® Connector. This information is provided as-is, and is not intended to be a comprehensive troubleshooting guide.

If you are unable to resolve an issue using the information provided in this section, please visit the Support page for additional support options.

1. Tags do not appear in Ignition

Symptom

All, or some, of the expected tags do not appear in Ignition.

Cause

There are several reasons tags may not be populated into Ignition. The most common reasons are:

  • The system has just been configured, and data has not yet been registered in DataMailbox.
  • The Talk2M credentials are incorrectly entered into the Ewon Connector settings in Ignition.
  • The Ewon Connector module is not running.

Solution

To resolve this issue, try the following:

  1. Ensure that the module has been installed and configured correctly.

  2. If the system has just been configured, wait for an upload interval (usually 1 hour) for data to be registered in DataMailbox.

  3. Verify that the configured credentials are correct.

    • The Ignition logs will indicate an Authentication Error if the credentials are incorrect. Check the logs on the Ignition webserver by clicking Status > Logs. If your credentials are incorrect, you will see log entries in this format.

      Ignition Authentication Error
    • If you see this log error, check your configured Talk2M Account information. For more information, please refer to the Configuration page.

    note
    Any changes made to the configuration of the Ignition Ewon® Connector require a restart of the module or Ignition.

    Restart the module by navigating to Config > Modules and clicking restart next to the module.

2. Changes on the Ewon Connector page do not take effect

Symptom

Configuration changes made on the Ewon Connector page do not take effect or result in an error.

Cause

The Ignition Ewon® Connector may have not been restarted after configuration changes were made, which is preventing the changes from taking effect, or in some cases, causing an error.

If the configuration is changed, the module must be restarted for the changes to take effect. If the module is not restarted, the changes will not take effect, or may partially take effect, which can result in an error.

Solution

Restart the module by navigating to Config > Modules and clicking restart next to the module.